Yes Label Maker -소개

Yes Label Maker를 사용해 주셔서 감사합니다.

예스라벨의 다양한 출력용지를 모두 디자인하고 출력할 수 있도록

개발한 소프트웨어로 다양하고 강력한 기능을 보유하고 있습니다.

그래픽 편집기능, 데이터베이스 호환과 생성기능, 워드아트, 이미지 편집,

바코드생성, 그라데이션 기능 등 다양하고 강력한 기능을 보강하여 더욱 쉽게

예스라벨 제품을 디자인하고 출력할 수 있도록 하였습니다.

사용 시 어려운 점이나 궁금한 점이 있으시면 언제라도 저희 고객서비스라인으로

문의하시거나 웹사이트를 방문하여 주십시오.

감사합니다.

고객서비스 라인 : 080-070-3652

Web : www.yeslabel.co.kr

E-mail : yes@yeslabel.co.kr

(주)예스&모어컴퍼니

Copyright (c) 2006 Yes&MoreCompany Ltd., All rights reserved.

Y&MCM20060918


Yes Label Maker - 기본 도구모음

기본 도구모음

새로 만들기 | 새로운 용지를 선택하여 작업을 합니다.
열기 | 보관되어 있는 파일을 불러옵니다.
저장 | 현재 작업중인 디자인을 저장합니다.
마법사 | 마법사 기능을 사용할 수 있는 작업선택창을 생성합니다.
용지변경 | 현재 작업중인 디자인은 그대로 있고, 용지를 변경합니다.
인쇄 | 현재 작업중인 디자인을 프린터로 출력합니다.
미리보기 | 현재 작업한 디자인이 라벨용지로 인쇄되는 모양을 미리 볼 수 있습니다.
잘라내기 | 선택한 개체를 잘라냅니다.
복사 | 선택한 개체를 복사합니다.
붙여넣기 | 잘라내거나 복사한 내용을 지정한 위치에 붙여 넣습니다.
지우기 | 선택한 개체를 삭제합니다.
취소 | 지금 실행한 작업을 취소하고, 한단계 이전의 상태로 되돌려 줍니다.
등록정보 | 선택한 개체의 등록정보(글꼴, 색상, 크기 등)를 보여줍니다.
맨 앞으로 가져오기 | 선택된 개체가 다른 개체들과 겹쳐 있을 때, 제일 앞으로 나와 다 보일 수 있도록 합니다.
맨 뒤로 보내기 | 선택된 개체가 다른 개체들과 겹쳐 있을 때, 제일 뒤로 가서 숨어 있을 수 있도록 합니다.
축소 | 디자인 창의 용지크기를 30%씩 축소하여 보여줍니다.
확대 | 디자인 창이 용지크기를 30%씩 확대하여 보여줍니다.
실제크기 | 디자인 창의 용지크기를 실제크기대로 보여줍니다.
처음 데이터 | 현재 자료의 맨 앞 데이터로 이동합니다.
이전 데이터 | 현재 데이터의 바로 앞 데이터로 이동합니다.
데이타 검색 | 데이터중 특정 데이터를 찾을 수 있습니다.
다음 데이터 | 현재 데이터의 바로 다음 데이터로 이동합니다.
마지막 데이터 | 현재 자료의 제일 마지막 데이터로 이동합니다.
현재자료 | 현재 자료의 리스트를 보여줍니다.
도움말 | 도움말을 보여줍니다.


Yes Label Maker - 디자인 도구모음

디자인 도구모음

개체선택 | 개체를 선택합니다.
필드불러오기 | 연결된 자료(데이터베이스)의 필드를 불러옵니다.
문자열 | 글을 입력합니다.
사용자정의 문자열 | 일련번호, 날짜, 시간 등을 입력합니다.
바코드 | 바코드를 생성합니다.
우편번호 바코드 | 우편번호 바코드를 생성합니다.
선 | 직선을 그립니다.
화살표 | 화살표를 그립니다.
사각형 | 사각형을 그립니다.
둥근사각형 | 둥근 사각형을 그립니다.
원 | 원을 그립니다.
표 | 열과 행의 값을 입력하고 너비, 높이값을 조절하여 표를 그립니다.
그라데이션 | 시작색과 끝색을 정해 색을 채우고자 하는 개체에 그라데이션을 줍니다.
워드아트 | 문자열을 원형모양이나, 원하는 각도로 입력할 수 있으며, 그림자 효과와 3D효과를 줍니다.
이미지 | 저장되어 있는 이미지를 불러옵니다.
연속그리기 | 연속해서 도형을 그립니다.


Yes Label Maker - 글꼴 도구모음

글꼴 도구모음

글꼴 | 글꼴을 변경합니다. 원하는 글꼴 목록을 보려면 아래 화살표를 누릅니다.
크기 | 글의 크기를 변경합니다.
굵게 | 글의 형태를 굵은 글씨체로 변경합니다.
기울임 | 글의 형태를 기울임꼴로 변경합니다.
밑줄 | 선택한 문자열에 밑줄을 긋습니다.
왼쪽 맞춤 | 문자열을 왼쪽에 맞춥니다.
가운데 맞춤 | 문자열을 가운데에 맞춥니다.
오른쪽 맞춤 | 문자열을 오른쪽에 맞춥니다.
위쪽맞춤 | 문자열을 개체영역의 위쪽에 맞춥니다.
가운데맞춤 | 문자열을 개체영역의 가운데에 맞춥니다.
아래맞춤 | 문자열을 개체영역의 아래에 맞춥니다.
줄간격축소 | 문자열의 줄간격을 축소합니다.
줄간격확대 | 문자열의 줄간격을 확대합니다.
글꼴색 | 글자의 색을 변경합니다.
색채우기 | 도형 등의 채움색을 변경합니다.
선색 | 선의 색을 변경합니다.


Yes Label Maker - 쉬운 주소 자료를 이용해 라벨 만들기

쉬운 주소 자료를 이용해 라벨 만들기

바탕화면의 단축 아이콘 [예스 라벨 메이커] 실행

먼저 [제품선택] 창이 뜹니다. [취소]로 창을 닫습니다

소프트웨어 상단 메뉴 바 [자료]->[쉬운 주소 자료 만들기]를 선택

파일 이름란에 주소 자료가 저장될 파일명을 입력하고 [저장]

보낼 곳의 주소를 입력할 수 있는 자료 관리창이 뜹니다.

화면 왼쪽의 구성원 영역에 이름칸부터 순차적으로 입력

우편번호는 키보드의 펑션 [F2] 버튼을 이용해 검색할 수 있습니다.

하단의 [추가] 버튼을 누르면 입력된 구성원 정보가 저장됩니다.

자료 입력이 종료되면 오른쪽 상단의 [라벨 디자인] 버튼을 클릭합니다.

[제품선택]창에서 사용할 제품선택을 하고 [확인]

[디자인 편집]창에 1 개의 라벨이 보이고 하단에 입력한 자료가 보이면 정상 상태

기본 배치는 용지가 1016 으로 설정되어 있는 관계로 경우에 따라 필드 재배치가 필요합니다.

[디자인 편집]창 에서 디자인 방법

- 위치이동 : 주소 문자열등을 드래그하여 이동시킴.

(문자를 끌고 다니다 원하는 위치에 마우스를 놓는다)

- 글꼴/크기수정 : 주소 문자열등을 클릭하고 상단의 폰트 박스 2개를 이용해 적절히 수정

- 주소가 잘릴 경우 : 주소가 적힌 영역을 클릭하고 주변 8개 점 중 우/하 중앙영역 점을

마우스로 드래그하여 2줄 정도의 문자영역이 되도록 폭과 높이를 재 조정해 줍니다.

인쇄 -> 인쇄범위설정에서 데이터단위 -> 모든 데이터인쇄 인가 확인

인쇄 미리보기를 보여주고 인쇄버튼을 누르면 인쇄를 시작합니다.


Yes Label Maker - 자료(주소록)기능을 이용해 라벨 만들기

자료(주소록)기능을 이용해 라벨 만들기

바탕화면의 단축 아이콘 [예스 라벨 메이커] 실행

먼저 [제품선택] 창이 뜹니다. [취소]로 창을 닫습니다

소프트웨어 상단 메뉴 바 [자료]->[새 자료]를 클릭.

자료(예:주소록.mdb) 파일명을 기입하고 저장

[사용자정의 데이터베이스 작성]창에서 주소록에 사용할 필드를 선택합니다.

- 예제필드를 이름, 존칭,우편번호...순으로 선택하면서 [>] 또는 [>>] 로 만들어질 필드쪽으로

넘깁니다.

- 일반적으로 청첩장용(이름, 존칭, 우편번호,주소,주소(상세) 정도를 사용하시면 됩니다.

사용자정의 데이터베이스 작성이 완료되면 [만들기]를 누릅니다.

[자료관리]창이 뜨고 [그룹추가]라는 팝업 창이 뜨면 적절한 그룹이름을 기입하고 [확인]

구성원을 직접 해당 셀에 추가입력 합니다.

우편번호 입력방법

우편번호 셀란을 더블 클릭을 하면 [우편번호 조회]창이 뜸니다.

- 우편번호 검색창에서 읍/면/동을 치고 [image] 버튼을 클릭한 다음 해당 읍/면/동을

선택하고 확인.

* 우편번호 조회 창

주) 셀란에 직접자료 작성 입력시 [Enter] 키 또는 [Tab] 키를 사용하여 셀을 이동하셔야

데이터가 저장됩니다.

자료입력이 완료되면

[라벨 디자인] (상단 마지막) 아이콘 버튼을 클릭하여 라벨디자인 작업을 시작합니다.

[인쇄범위 설정]창에서 모든 내용을 출력할 경우 [현재그룹 구성원]을 선택하고 [확인]

[선택된 구성원] 선택한 구성원만 출력 할 수 있습니다.

[전체그룹, 전체구성원] 다른 구룹의 구성원까지도 출력 할 수 있습니다.

[제품선택 창]에서 사용할 제품선택을 하고 [확인]

[필드배치]창 필드목록에서 필요한 항목을 [>], [>>] 를 이용하여 필드 배치쪽으로 이동시키고 확인.

[디자인 편집]창에 1 개의 라벨이 보이고 하단에 입력한 자료가 보이면 정상 상태.

[디자인 편집]창에서 디자인 방법

* 위치이동 : 주소 문자를 드래그하여 이동시킴. (문자를 끌고 다니다 원하는 위치에 놓는다)

* 글꼴/크기수정 : 주소란 등을 클릭하고 상단의 폰트 박스 2개를 이용해 적절히 수정

* 주소가 잘릴 경우 : 주소가 적힌 영역을 클릭하고 주변 8개 점 중 우/하 중앙영역 점을

드래그하여 2줄 정도의 문자영역이 되도록 폭과 높이를 조절해 줍니다.

인쇄 -> 인쇄범위설정에서 [데이터단위] -> [모든 데이터인쇄] 인가 확인

인쇄 [미리보기]를 보여주고 인쇄버튼을 누르면 인쇄를 시작합니다.

Tip : 전체 페이지 인쇄 미리보기를 하려면 인쇄범위설정 좌측하단 [첫 페이지만 미리보기] 체크해제


Yes Label Maker - 신규(기존) 엑셀자료를 이용해 라벨 만들기

신규(기존) 엑셀자료를 이용해 라벨 만들기

먼저 엑셀에서 자료(주소록) 파일 작성.

Tip : 첫 줄은 꼭 제목 줄로 사용하세요.

바탕화면의 단축 아이콘 [예스 라벨 메이커] 실행

먼저 [제품선택] 창이 뜹니다. [취소]로 창을 닫습니다

소프트웨어 상단 메뉴 바 [자료]->[자료열기]를 클릭하고 엑셀 주소록 파일 선택하여 열기

Yes Label Maker 자료가 아닙니다. 변환하시겠습니까? 예(Y)

다른 이름으로 자료 저장.

* 엑셀파일이 엑세스(Access)파일로 변환되므로 기존파일명과 동일해도 상관없씀

[변환 테이블 설정]에서 [변환]버튼 클릭

[안내 창] 자료변환작업이 성공적으로 완료되었습니다. [확인]

[자료관리 창]이 뜨면서 엑셀에서 변환하여 가져온 자료파일을 보여줍니다.

[라벨 디자인] (상단 마지막) 아이콘 버튼을 클릭하여 라벨디자인 작업을 시작합니다

[인쇄범위 설정]창에서 [현재그룹 구성원]으로 지정하고 [확인]

[선택된 구성원] 선택한 구성원만 출력 할 수 있습니다.

[전체그룹, 전체구성원] 다른 구룹의 구성원까지도 출력 할 수 있습니다.

[제품선택]창에서 사용할 제품선택을 하고 확인

[필드배치]창의 필드목록에서 필요한 항목을 [>], [>>] 를 이용하여 필드 배치쪽으로 이동시키고 확인.

[디자인 편집]창에 1개의 라벨이 보이고 하단에 입력한 자료가 보이면 정상 상태.

[디자인 편집]창에서 수정 방법.

* 위치이동 : 주소 문자를 드래그하여 이동시킴. (문자를 끌고 다니다 원하는 위치에 놓는다)

* 글꼴/크기수정 : 주소란등을 클릭하고 상단의 폰트 박스 2개를 이용해 적절히 수정

* 주소가 짤릴 경우: 주소를 클릭하면 주변 8개 점중 우/하 중앙영역 점을 드래그하여 2줄 정도의

문자영역이 되도록 폭과 높이를 조절해 줍니다.

인쇄 -> 인쇄범위설정에서 [데이터단위] -> [모든 데이터인쇄] 인가 확인

인쇄 [미리보기]를 보여주고 인쇄버튼을 누르면 인쇄를 시작합니다.

Tip : 전체 페이지 인쇄 미리보기를 하려면 인쇄범위설정 좌측하단 첫 페이지만 미리보기 체크해제


Yes Label Maker - 디자인된 라벨을 여러장으로 인쇄하기(발신자용)

디자인된 라벨을 여러장으로 인쇄하기(발신자용)

바탕화면의 단축 아이콘 [예스 라벨 메이커] 실행

[제품선택]창에서 사용할 제품선택을 하고 [확인]

화면에 나타난 1개의 라벨에 디자인 도구모음의 아이콘등을 이용해 라벨 디자인을 합니다.

[디자인 편집]창에서 수정 방법

* 위치이동 : 주소 문자를 드래그하여 이동시킴. (문자를 끌고 다니다 원하는 위치에 놓는다)

* 글꼴/크기수정 : 주소란등을 클릭하고 상단의 폰트 박스 2개를 이용해 적절히 수정

* 주소가 짤릴 경우: 주소를 클릭하면 주변 8개 점중 우/하 중앙영역 점을 드래그하여 2줄 정도의

문자영역이 되도록 폭과 높이를 조절해 줍니다.

인쇄 -> 인쇄범위설정에서 [라벨단위] 값을 필요한 라벨 수량으로 수정합니다.

또는 용지 단위 값을 수정합니다.

[미리보기]를 눌려 같은 모양으로 디자인 된 내용을 확인하고 인쇄를 시작합니다.

Tip : 전체 페이지 인쇄 미리보기를 하려면 인쇄범위설정 좌측하단 첫 페이지만 미리보기 체크해제